WE'RE BACK!!!

Home to off-topic discussions or Jason news that doesn't fit into any other category.

Moderators: thunder, Gillian, Chari910, fruitbat, catloveyes, Helen8, kjshd05, Marie

Post Reply
Gillian
Site Admin
Posts: 4407
Joined: Wed Dec 31, 1969 7:00 pm

WE'RE BACK!!!

Post by Gillian » Sun Jan 13, 2008 12:39 pm

Sorry for the outage, folks! Seems iPower (the folks who host this website) have undergone drastic changes recently, including (but not limited to) implementing new features that seem drastically at odds with each other.

After much cussing and farting around (iPower's support doesn't seem to be too on the ball if you ask me), it was discovered that those new features actually changed the permissions that determine who can see the board (as in you, the viewing public).

Fucking hell.

Anyway, we're live again. Now I just have to go see if I can't fix the Gallery.

BTW, if you come across any glitches, let me know the where and what and I'll see if I can't get things straightened out.

User avatar
Hilary the Touched
Site Registrant
Posts: 7031
Joined: Sat Jul 23, 2005 2:11 pm
Location: The Frozen North
Contact:

Post by Hilary the Touched » Sun Jan 13, 2008 1:27 pm

Best.
Christmas present.
EVER.



Once again, Gillian, you rock, roll, and rule.
THREE CHEERS!!!!!!!!!!

Chari910
Multimedia Maven
Posts: 5250
Joined: Sat Jul 23, 2005 2:11 pm
Contact:

Post by Chari910 » Sun Jan 13, 2008 2:58 pm

Great job, Gillian and Hil!

User avatar
Hilary the Touched
Site Registrant
Posts: 7031
Joined: Sat Jul 23, 2005 2:11 pm
Location: The Frozen North
Contact:

Post by Hilary the Touched » Sun Jan 13, 2008 3:07 pm

Leave me out of it, Char--all I did was run around in hysterical circles wailing "We're all doomed!!!" which was, as you may imagine, not especially constructive.

Angel Tavington
Posts: 4968
Joined: Thu Aug 30, 2007 9:01 pm
Location: Col. Tavington's tent
Contact:

Post by Angel Tavington » Sun Jan 13, 2008 4:51 pm

I'm glad to know the lost girls are back!!!!!!!!!!!!!
:woot

RedHandedJill
Posts: 57
Joined: Sat Jul 30, 2005 1:06 pm
Location: Utah
Contact:

Post by RedHandedJill » Sun Jan 13, 2008 5:25 pm

yeah when I got the Error 500 I was like "WHAT THE CRAP NOOOOOOOOO!!!!"


but I am better now! LOL

three cheers for the fearless leaders

Red

User avatar
Helen8
Pillar of the Community
Posts: 9299
Joined: Mon Jul 25, 2005 11:18 am
Location: SoCal

Post by Helen8 » Sun Jan 13, 2008 6:22 pm

Click Click Click There's no place like home. There's no place like home. Click Click Click.

User avatar
Hilary the Touched
Site Registrant
Posts: 7031
Joined: Sat Jul 23, 2005 2:11 pm
Location: The Frozen North
Contact:

Post by Hilary the Touched » Sun Jan 13, 2008 6:35 pm

That was some scary shiz, yo

Foodie
Posts: 239
Joined: Sat Apr 14, 2007 4:55 pm
Location: Washington State

Post by Foodie » Sun Jan 13, 2008 8:29 pm

I was going through withdrawals myself...I'm so glad we're back up and running again!

-Foodie :D

fruitbat
Posts: 2068
Joined: Wed Sep 05, 2007 12:50 am
Location: Just hangin' around.

Post by fruitbat » Fri Jan 25, 2008 4:27 pm

When I saw that message, I had the horrible feeling that it was just me. :-(
I was wracking my brains to remember what I had posted.
Had I offended anyone?
Everyone?
Posted an inappropriate smiley?
Criticized Jason's haircut?

It was a relief to find the board up and running again when I found the courage to give it another try.
:wheee

fruitbat

User avatar
Hilary the Touched
Site Registrant
Posts: 7031
Joined: Sat Jul 23, 2005 2:11 pm
Location: The Frozen North
Contact:

Post by Hilary the Touched » Fri Jan 25, 2008 4:41 pm

Oh, poor little Fruitbat!
I'm glad you decided not to give up!
I think you'd have to try awfully hard to get banned from this place--we can be a bit snarky, but I think we're a mighty easy-going lot . . .

On edit: we're still experiencing outrageously slow responses, the Gallery (on the main site, linked to Jason's face above) appears and disappears, and yesterday, I think, I got a message from iPower advising that we'd used up 75% of our allotted bandwidth for the month.
Given that that has never before happened in our three-year history,
and that we had no message board for 3 freakin' days, I politely responded to suggest that that might have been inaccurate; iPower replied with a request for me to provide the security response for my account at ProvenceCheeses.edu or whatever.
:rave :loco :scratch
Keep a supply of bottled water and non-perishable foodstuffs handy, Grils--it may be a long night.

Gillian
Site Admin
Posts: 4407
Joined: Wed Dec 31, 1969 7:00 pm

Post by Gillian » Fri Jan 25, 2008 9:26 pm

It's considerably faster tonight, and that's a first in almost a week. And I haven't seen any problems with the gallery, but that's not to say there hasn't been the occasional outage. As of right now though, it's fine.

Have no idea what iPower's going on about. Obviously there's some confusion.

Gillian
Site Admin
Posts: 4407
Joined: Wed Dec 31, 1969 7:00 pm

Post by Gillian » Sat Jan 26, 2008 3:05 pm

Well that was brief. Damn thing's slow again.

On a more upbeat note, I've enabled hotlink protection against a number of offending sites. (Livejournal, Proboards, and a Harry Potter site out of the Middle East being the ABSOLUTE worst.)

That should help the bandwidth. (Knock on wood.)



God, I love the .htaccess file. It's such a nifty thing. *squeee*

catloveyes
Posts: 2416
Joined: Sat Jul 23, 2005 2:38 pm
Location: Chicago

Post by catloveyes » Sat Jan 26, 2008 7:05 pm

Just so glad that you are here...it was awful when that happened....it felt like a limb was missing!!

Hugs,
Kate

Post Reply